All In One SEO Pluginの脆弱性が確認されました

All In One SEO Pluginの脆弱性が確認されました

先日、WordPressのプラグインAll In One SEO Plugin(4.0.0 - 4.1.5.2)にて緊急性の高いセキュリティ上の脆弱性が確認され、提供元より脆弱性対策の施された修正版(All in One SEO 4.1.5.3)がリリースされました。

脆弱性の影響としては、データベースの非公開データが漏洩する可能性や、第三者によって悪意のあるコマンドを実行される可能性があります。

旧バージョンのAll In One SEO Pluginを使用されている方は、最新バージョン(All in One SEO 4.1.5.3)にアップデートを行う事を強くお勧めします。

▼参考情報(英語サイト)▼
https://tinyurl.com/y4lasbl7

※ワードプレスやプラグインのアップデートを行う際に、プログラムの互換性を確認することをお勧めします。

◆弊社ではワードプレスの豊富な経験を元に、安全な処置を施すためのお手伝いも可能です。

◆ワードプレスのセキュリティ診断やセキュリティ対策、バックアップやサーバーの引っ越し、保守管理、ハッキングからの回復など、お客様の大切な資産を守るためのお手伝を行っております。

◆セキュリティ対策をしたいけどこれでいいのか不安である、やってみたけどできなかった、対策したけど効果が無かったな等でお困りの場合もサポートいたします。 

お気軽にご連絡ください
ワードプレスやWebマーケティングにおける様々な課題(集客向上、成約向上、費用削減、運営改善)をお聞かせください。
お申込み・お問合せ